•   over 1 year ago

tap on object not working on phone (working in simulator on computer)

tap on screen is working fine but when i change to tap on object and link the object in the patch editor its working in the simulator but not on the phone itself. any one encounter that problem? know how to solve it?

  • 3 comments

  • Manager   •   over 1 year ago

    Hi! You may have tried the steps here: https://sparkar.facebook.com/ar-studio/learn/documentation/tutorials/ar-studio-player/ but just in case, I would go through them again. If that doesn't work, try to reboot the Spark AR studio and follow the same steps. I hope that helps!

  • Manager   •   over 1 year ago

    Hi Yeled, I hope you were able to fix your issue. The team mentioned that if it works on the simulator it should work on your phone.

  •   •   over 1 year ago

    Not really, but I started a new project based on the 3d world tutorial and got it to work there. still not sure what was going wrong in old project i think maybe the objects were being blocked by other canvases?

Comments are closed.